Speed of connections slows from 5 m to .7m when i open seamokey browser..if i open chrome browser speed is 5 m

RESOLVED INVALID

Status

RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: k638680, Unassigned)

Tracking

SeaMonkey 2.26 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 SeaMonkey/2.26
Build ID: 20140428215944

Steps to reproduce:

test 1 open chrome browser and do a speed test results 5Mhz
test 2 close chrome browser and open seamonkey browser and do another speed test...speed drops to .7Mhz when using seamonkey browser...how long will anyone keep using seamonkey


Actual results:

test 2 close chrome browser and open seamonkey browser and do another speed test...speed drops to .7Mhz when using seamonkey browser...how long will anyone keep using seamonkey


Expected results:

Speed should be the same no matter what browser I use...How is this happening. I hae to reboot the computer after opening seamonkey to get the 5 Mhz speed again

Comment 1

2 years ago
Not a valid Bug report, no useful information at all. 
And we definitively will not fix SM 2.26 Bugs.

@Reporter: Please feel free to reopen this Bug if you still can reproduce the problem with a current SeaMonkey version and a current OS and if you can contribute a step by step instruction how other users can reproduce the problem reliably due to <https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines>  (containing every key press and every mouse click) from a real life email account, not such 10Minutemail-bullshit.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.