If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[e10s] <select> dropdown popup font size remain unchanged when change the font size of <select> or when zoom in a page

RESOLVED DUPLICATE of bug 910022

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 910022
9 months ago
9 months ago

People

(Reporter: Peter Wong, Unassigned)

Tracking

(Blocks: 1 bug)

50 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 months ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161210192100

Steps to reproduce:

0) Firstly open firefox's option and at the general tab make sure multi-process is enabled.
1) Open http://forums.mozillazine.org/viewforum.php?f=9
2) Scroll to the bottom and click on the <select> element, so the dropdown popup show up.
3) Press Ctrl++ to zoom in the page and observe the font size of the dropdown popup.

4) Right-click the <select> element and click "Inspect Element" at the context menu.
5) Add "font-size: 18pt" style to the <select> element.
6) Click on the <select> element again to show the dropdown popup.
7) Check if the font size of the dropdown popup changed.



Actual results:

When zoom in the page the font size of the dropdown popup do not change.
After adding "font-size: 18pt" style <select> element, the font size of the dropdown popup remain unchanged.


Expected results:

Font size of dropdown popup should change accordingly when zoom in the page.
Font size of dropdown popup should change accordingly when change the font size of <select> element.
(Reporter)

Updated

9 months ago
Blocks: 1154677
See Also: → bug 1128162

Updated

9 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 910022
You need to log in before you can comment on or make changes to this bug.