Closed Bug 132667 Opened 23 years ago Closed 23 years ago

open news:// urls in mozilla

Categories

(MailNews Core :: Networking: NNTP, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 121369

People

(Reporter: tr-koch, Assigned: sspitzer)

Details

From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)
BuildID:    2002031104

I´d like to see the Simple Mapi also working with NNTP/news://

Steps to Reproduce:
(mozilla is the default mail application)
1. Open IE
2. Click on a news:// url


Actual Results:  A news client opens, normally Outlook Express. No way to use 
Mozilla.

Expected Results:  One should be able to configure Mozilla as default news 
client.
When clicking on a news:// url mozilla mail/news should open
with the news server and group added, which is mentioned in the url.
looks like it to me

*** This bug has been marked as a duplicate of 121369 ***
Status: UNCONFIRMED → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.