Last Comment Bug 132695 - :hover pseudo-class with selector
: :hover pseudo-class with selector
Status: RESOLVED DUPLICATE of bug 15608
:
Product: Core
Classification: Components
Component: CSS Parsing and Computation (show other bugs)
: Trunk
: x86 Linux
: -- normal (vote)
: ---
Assigned To: David Baron :dbaron: ⌚️UTC-10
: Hixie (not reading bugmail)
: Jet Villegas (:jet)
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-21 17:52 PST by Mike Hommey [:glandium]
Modified: 2002-03-22 12:33 PST (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Mike Hommey [:glandium] 2002-03-21 17:52:54 PST
having something like

<style type="text/css">
SPAN.test { display: none }
A.test:hover + SPAN.test { display: inline }
</style>
<a class="test" href="">plop</a><span class="test">coin</span>

won't have the (what i think might be the) expected effect : displaying "coin"
when mouse goes above "plop" and hiding it when the mouse leave.
Comment 1 Hixie (not reading bugmail) 2002-03-22 10:58:01 PST
this is a dup
Comment 2 Hixie (not reading bugmail) 2002-03-22 12:33:31 PST

*** This bug has been marked as a duplicate of 15608 ***

Note You need to log in before you can comment on or make changes to this bug.