Closed Bug 1327091 Opened 6 years ago Closed 5 years ago

Reader mode creates additional Narrate button

Categories

(Toolkit :: Reader Mode, defect)

defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: arni2033, Unassigned)

Details

>>>   My Info:   Win7_64, Nightly 49, 32bit, ID 20160526082509
STR_1:
1. Open   https://en.wikipedia.org/wiki/Main_Page
2. Click reader button in urlbar to open reader mode
3. Paste/type "http://www.vesti.ru/doc.html?id=2735707" in urlbar, press Enter, then,
   when vesti.ru page shows up, click Back button in urlbar


STR_2:
1. Open   about:reader?url=http%3A%2F%2Fwww.vesti.ru%2Fdoc.html%3Fid%3D2735707
2. Click in urlbar (just in case)
3. Click reader button in urlbar to exit reader mode, then, when vesti.ru page shows up,
   click Back button or press Alt+Left
  (you must not wait until vesti.ru page loads even a little bit to reliably reproduce the bug)


AR:  Reader mode page opens, but additional Narrate button appears at the left
ER:  No additional Narrate buttons
No longer blocks: 1277113
Component: Untriaged → Reader Mode
Product: Firefox → Toolkit
Can't reproduce, expect it got fixed at some point.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.