Why doesn't it display the image?

RESOLVED DUPLICATE of bug 78087

Status

()

Core
CSS Parsing and Computation
RESOLVED DUPLICATE of bug 78087
16 years ago
16 years ago

People

(Reporter: Joseph Reagle, Assigned: dbaron)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314
BuildID:    Mozilla 0.9.9

There is an image in the upper right hand corner that is positioned using CSS
layers, but Mozilla fails to render it.

Reproducible: Always
Steps to Reproduce:
1.Reload the page.


Actual Results:  No image.

Expected Results:  Render the image.

This is the html in question:

<div id="graphic" style="position:absolute; top:60px; left:270px;
   z-index:-3;">
 <p>
   <img src="images/goatee-peep.gif" alt="peep" width="350" 
        height="297" />
 </p>
</div>
(Assignee)

Comment 1

16 years ago
Marking duplicate of a bug that is probably invalid.  See bug 78087 comment 13.
 It's only *probably* invalid because of bug 78087 comment 14.

*** This bug has been marked as a duplicate of 78087 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
Drats, I suppose this is a copy of [1]. Unfortunately, it wasn't just the fact that I was anaware of the backgrounds "0" stacking context, but that this was also the *only* way I could get IE of all browsers to dowhat I actually wanted. To have thet image on top of the body, but belowthe text. So for example, I've corrected a similar page [2] such the theimage of the microscope now displays in Mozilla, *but* in no browser,including IE, does the text to the left of the image stay above the imageeven those it 's-index: 2' and the images is 3.[1] http://bugzilla.mozilla.org/show_bug.cgi?id=78087[2] http://goatee.net/2001/08.html
You need to log in before you can comment on or make changes to this bug.