strange boxes appearing in the page

RESOLVED DUPLICATE of bug 126592

Status

Core Graveyard
GFX
RESOLVED DUPLICATE of bug 126592
16 years ago
4 years ago

People

(Reporter: Ahmet A. Akin, Assigned: Kevin McCluskey (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
go to AMDzone main page, after page loads, slowly scroll page, close to the
bottom of the page, on the right side there i see two rectangles with mixed
colors in it. if you change focus and come back, or scroll up and down fast
boxes disappears. But appear again with another smooth scroll. i am not sure
exactly how to reproduce it . 
Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9+) Gecko/20020319

Comment 1

16 years ago
Same problem here, but only one rectangle and it is black. Strange.
The problem happens when the page height overflows 65000px...

Over to compositor; we already have a bug on this.
Assignee: asa → kmcclusk
Component: Browser-General → Compositor
OS: Windows 98 → All
QA Contact: doronr → petersen
Hardware: PC → All
Whiteboard: DUPEME

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 126592 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.