Ctrl+Shift+D opens "New bookmarks" save dialog if I quickly press it twice

RESOLVED WORKSFORME

Status

DevTools
General
P3
normal
RESOLVED WORKSFORME
2 years ago
10 days ago

People

(Reporter: arni2033, Unassigned)

Tracking

({regression, regressionwindow-wanted})

Trunk
regression, regressionwindow-wanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
>>>   My Info:   Win7_64, Nightly 53, 32bit, ID 20161119030204 (2016-11-19)
STR_1:
1. Open https://www.mozilla.org/en-US/firefox/nightly/firstrun/
2. Open devtools -> inspector
3. Quickly press Ctrl+Shift+D

AR: "New bookmarks" save dialog appears
ER:  No "New bookmarks" save dialog

This is regression between 2016-05-26 and 2016-11-19
(Reporter)

Updated

2 years ago
No longer blocks: 1277113
(Reporter)

Updated

2 years ago
Component: Untriaged → Developer Tools
It seems like a minor annoyance so far, but it would help to see a regression window.
Priority: -- → P3
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0

I have tested the reported issue on latest Firefox and latest Nightly build and could not reproduce it. For me the step 3 does not show the "New Bookmarks" save dialog. I can only see the "New Bookmarks" save dialog if I try the feature shortcut (Ctrl + D)

Marking this as Works For Me. If anyone can still reproduce the issue, feel free to reopen it and provide new info.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME

Updated

10 days ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.