Closed Bug 1327994 Opened 8 years ago Closed 8 years ago

Devtools options don't open in a normal way if I switch to options while autocomplete suggestions are opened

Categories

(DevTools :: Framework, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: arni2033, Unassigned)

References

Details

(Keywords: regression)

>>>   My Info:   Win7_64, Nightly 51, 32bit, ID 20160913030425 (2016-09-13)
STR_1:
1. Open devtools -> inspector -> ruleview
2. Start creating new rule. Type "background", press Tab, type "t" to open autocomplete suggestions
3. Press Ctrl+[ to switch to devtools options

AR:  All 3 radio buttons below "Themes" are not checked
ER:  Current theme should be checked

Note:
 I guess, smth breaks and options tab can't set attribute "checked". Or whatever. Correct the summary.

This is regression from bug 1266456. Regression range:
> https://hg.mozilla.org/integration/fx-team/pushloghtml?fromchange=679118259e91f40d4a8f968f03ec4cff066cdb5b&tochange=1de829f2f1f03e23ca0159bee473d36b9989e62b@ Julian Descottes [:jdescottes]:
It seems that this is a regresion caused by your change. Please have a look.
No longer blocks: 1277113
Component: Untriaged → Developer Tools: Framework
I can't see to reproduce this, maybe Julian will have more luck...?

Please prioritize or close as needed.
Flags: needinfo?(jdescottes)
I can't reproduce either. Tried on OSX and Win 7.
Status: NEW → RESOLVED
Closed: 8 years ago
Flags: needinfo?(jdescottes)
Resolution: --- → INVALID
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.