Can sort by date descending and keep messages threaded

VERIFIED DUPLICATE of bug 72493

Status

--
minor
VERIFIED DUPLICATE of bug 72493
17 years ago
14 years ago

People

(Reporter: augustz, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Not sure if this is simply a documentation issue or UI issue or if I'm missing 
something obvious, but even when I select keep messages threaded, when I click 
the date label to reverse the sort order so recent messages appear near the 
top, the threading preferences is lost.

This results in an unthreaded display, even though View->Messages->Thread with 
Unread is still has the selection token next to it. 

Is there any way to sort the messages so that the recent ones are at top, and 
the messages are threaded. I've tried going though using the menu system as 
well with no success.

Updated

17 years ago
QA Contact: olgam → laurel

Comment 1

17 years ago
If you click the thread icon again it will reverse the order in which the
threads are listed. However this is an internal order, you cannot currently sort
threads.

Comment 2

17 years ago
Dup of bug 72493?

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 72493 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.