High CPU usage on Facebook

RESOLVED DUPLICATE of bug 1131937

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1131937
a year ago
a year ago

People

(Reporter: decebalus, Unassigned)

Tracking

50 Branch
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

a year ago
Created attachment 8823049 [details]
Screenshot (67).png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161208153507



Actual results:

On many facebook pages, in particular "groups"/newsfeed..etc, there are high CPU usage in idle mode.


Expected results:

Comparative with an almost no name browser, The CPU usage is 7-10 times higher in Firefox (same page, 1 single tab open)
(Reporter)

Comment 1

a year ago
Created attachment 8823051 [details]
Screenshot (68).png
(Reporter)

Updated

a year ago
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1131937
You need to log in before you can comment on or make changes to this bug.