pressing escape to exit find box loses focus

VERIFIED DUPLICATE of bug 122765

Status

SeaMonkey
UI Design
--
minor
VERIFIED DUPLICATE of bug 122765
16 years ago
10 years ago

People

(Reporter: Josh Peters, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
if you press the escape key more than once to close the find dialog, mozilla
loses focus.  This happens after performing a search.  I've seen this on Windows
2000 and Mac OS X.

Comment 1

16 years ago
-> XPApps: GUI Features for find
Assignee: sgehani → blaker
Component: Search → XP Apps: GUI Features
QA Contact: claudius → paw

Comment 2

16 years ago
--> find qa pmac@netscape.com
QA Contact: paw → pmac
Oh.  Two more questions:

1) When you say "loses focus", does nothing have focus afterward?  Or does a
   different application get focus and come to front?

2) What build are you using?
(Reporter)

Comment 4

16 years ago
a different app gets the focus.  I'm using a nightly from 0.9.9, but 0.9.9 also
has the same problem for me.
Josh, thanks for the clarification.

Duplicate of "Mozilla loses focus and Z order due to Alert / other dialogs"

*** This bug has been marked as a duplicate of 122765 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
QA Contact: pmac → sairuh
v dup
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.