Closed Bug 1328492 Opened 4 years ago Closed 4 years ago

Intermittent dom/tests/mochitest/dom-level1-core/test_hc_nodetextnodetype.html | application ran for longer than allowed maximum time

Categories

(Firefox for Android :: Testing, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1321605

People

(Reporter: intermittent-bug-filer, Assigned: gbrown)

Details

(Keywords: intermittent-failure)

[taskcluster 2017-01-04 00:28:18.121Z] Worker Group: us-west-1c
[taskcluster 2017-01-04 00:28:18.121Z] Worker Node Type: m3.xlarge

python2.7 /home/worker/workspace/mozharness/scripts/android_emulator_unittest.py  --config-file /home/worker/workspace/mozharness/configs/android/androidarm_4_3.py --config-file /home/worker/workspace/mozharness/configs/remove_executables.py --config-file /home/worker/workspace/mozharness/configs/android/androidarm_4_3-tc.py --no-read-buildbot-config --installer-url=https://queue.taskcluster.net/v1/task/RaQxtZuJSVaktxmmff-SAQ/artifacts/public/build/target.apk --test-packages-url=https://queue.taskcluster.net/v1/task/RaQxtZuJSVaktxmmff-SAQ/artifacts/public/build/target.test_packages.json --test-suite=mochitest --total-chunk=32 --this-chunk=16 --download-symbols=true 

[task 2017-01-04T02:19:28.253778Z] 02:19:28     INFO -  187 INFO TEST-START | dom/tests/mochitest/dom-level1-core/test_hc_nodereplacechildoldchildnonexistent.html
[task 2017-01-04T02:20:05.651845Z] 02:20:05     INFO -  188 INFO TEST-OK | dom/tests/mochitest/dom-level1-core/test_hc_nodereplacechildoldchildnonexistent.html | took 39336ms
[task 2017-01-04T02:20:17.316940Z] 02:20:17     INFO -  189 INFO TEST-START | dom/tests/mochitest/dom-level1-core/test_hc_nodetextnodeattribute.html
[task 2017-01-04T02:21:16.232151Z] 02:21:16     INFO -  190 INFO TEST-OK | dom/tests/mochitest/dom-level1-core/test_hc_nodetextnodeattribute.html | took 56626ms
[task 2017-01-04T02:21:27.851947Z] 02:21:27     INFO -  191 INFO TEST-START | dom/tests/mochitest/dom-level1-core/test_hc_nodetextnodename.html
[task 2017-01-04T02:22:17.095818Z] 02:22:17     INFO -  192 INFO TEST-OK | dom/tests/mochitest/dom-level1-core/test_hc_nodetextnodename.html | took 57625ms
[task 2017-01-04T02:22:28.725375Z] 02:22:28     INFO -  193 INFO TEST-START | dom/tests/mochitest/dom-level1-core/test_hc_nodetextnodetype.html
[task 2017-01-04T02:22:52.125936Z] 02:22:52     INFO -  TEST-INFO | started process screentopng
[task 2017-01-04T02:22:53.005941Z] 02:22:53     INFO -  TEST-INFO | screentopng: exit 0
[task 2017-01-04T02:22:57.832524Z] 02:22:57     INFO -  org.mozilla.fennec still alive after SIGABRT: waiting...
[task 2017-01-04T02:23:03.308534Z] 02:23:03     INFO -  org.mozilla.fennec still alive after SIGABRT: waiting...
[task 2017-01-04T02:23:08.685925Z] 02:23:08  WARNING -  TEST-UNEXPECTED-FAIL | dom/tests/mochitest/dom-level1-core/test_hc_nodetextnodetype.html | application ran for longer than allowed maximum time
[task 2017-01-04T02:23:08.687024Z] 02:23:08     INFO -  INFO | automation.py | Application ran for: 1:48:29.163097


Android Debug mochitest-16 normally runs in less than 50 minutes.
Assignee: nobody → gbrown
Status: NEW → RESOLVED
Closed: 4 years ago
Priority: -- → P3
Resolution: --- → DUPLICATE
Duplicate of bug: 1321605
You need to log in before you can comment on or make changes to this bug.