Closed Bug 1328722 Opened 4 years ago Closed 4 years ago

nightly hook should create a decision task that is similar to a mozilla-taskcluster on-push decision task

Categories

(Taskcluster :: Services, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1252948

People

(Reporter: aki, Unassigned)

References

Details

This may require a pre-decision task, that finds the latest revision of the tree in question, and then spawns the appropriate decision task that looks as close to the mozilla-taskcluster on-push decision task as possible.

The intention behind making the hooks-triggered decision task as close as possible to the mozilla-taskcluster decision task is for chain of trust verification, namely bug 1328719.
Bug 1252948 should accomplish exactly this for you.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1252948
Component: Hooks → Services
You need to log in before you can comment on or make changes to this bug.