Closed Bug 132884 Opened 23 years ago Closed 23 years ago

Cannot enter address in mail composer

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Linux
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 130581

People

(Reporter: lasirona, Assigned: sspitzer)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031115

At times, selecting compose or reply from the mail manager brings up the email
composer window. I am unable to enter the destination address. Clicking on the
recepient doesn't bring the cursor. 

To be able to enter the recepient, I have to click on another window and come
back to the mail composer.

Reproducible: Sometimes
Steps to Reproduce:
1.Bring up the mail manager window
2.Click on the compose button or when viewing an email, click on the reply button.
3.That's it, you'll know it has happened when you don't see the cursor blinking
in the recepient field.

Actual Results:  I am unable to type in the recepient field. Clicking on the
subject or message area sometimes fixes.

*** This bug has been marked as a duplicate of 130581 ***
Status: UNCONFIRMED → RESOLVED
Closed: 23 years ago
QA Contact: olgam → laurel
Resolution: --- → DUPLICATE
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.