2nd monitor goes black when running mozilla

RESOLVED DUPLICATE of bug 105946

Status

SeaMonkey
UI Design
--
major
RESOLVED DUPLICATE of bug 105946
16 years ago
14 years ago

People

(Reporter: Paul Probine, Assigned: Samir Gehani)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Hi there 

I am using mozilla 0.9.9 on a Power Mac 8600 with two 17 monitors connected.
Both monitors are running at 1152x870@24 bit colour. Occasionally when running
Mozilla the 2nd monitor (connected thru an ATI XClaim 4MB board) will go black.
I can see the mouse moving round on the 2nd monitor, but nothing else... I would
have thought this was a hardware fault with my system BUT it ONLY EVER occurs
when I am running mozilla. I have to restart the computer to get the 2nd monitor
working properly again. Have you ever heard of this ocurring? I can run the
machine for several days without a problem... until I launch mozilla. 

Thanks
Paul Probine

Comment 1

16 years ago
does this still happen with newer builds of mozilla or did your box burn off by
now ?

Comment 2

16 years ago
Reassigning to XP Apps.
Assignee: asa → sgehani
Component: Browser-General → XP Apps
QA Contact: doron → paw

Comment 3

16 years ago
Reporter: Does this problem still exist (with newer build)?

Comment 4

16 years ago
black except for the mouse, that's weird.

*** This bug has been marked as a duplicate of 105946 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.