Set as Personal Toolbar Folder doesn't function properly when targer folder has less bookmarks than current personal folder.

RESOLVED DUPLICATE of bug 53841

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 53841
16 years ago
13 years ago

People

(Reporter: Kasumi, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
tested on 03-19-03-trunk
OS MacOS X JA

1. Launch Navigator
2. Add two bookmarks(e.g. A and B) to Personal Toolbar Folder
3. Create a folder
4. Add one bookmark(e.g. C) to this new Folder
5. Select Bookmark/Manage Bookmark
6. Make sure bookmark A and B are displayed on your toolbar   
7. Highlight this new Folder then select View/Set as Personal Toolbar Folder
8. Now your personal toolbar shows C and B on it
   If this new folder has .GE. bookmarks more than original personal toolbar,
   there is no problem. 
   In case of this, new folder has more than 2 bookmarks, works fine.

Comment 1

16 years ago
Based on comment #6 of bug 53841, this is the same bug.

*** This bug has been marked as a duplicate of 53841 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.