Closed Bug 1329130 Opened 5 years ago Closed 4 years ago

Fennec Bookmark Management: Allow users to created nested folders

Categories

(Firefox for Android Graveyard :: General, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1329128

People

(Reporter: jcheng, Assigned: jwu)

References

Details

As a user, I'd like to create folders within folders to help me manage my bookmarks
Blocks: 1329127
Assignee: nobody → topwu.tw
Priority: -- → P1
The fix in Bug 1329128 already covered this bug.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1329128
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.