Intermittent dom/media/test/test_bug465498.html | application timed out after 330 seconds with no output

RESOLVED DUPLICATE of bug 1329432

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 1329432
11 months ago
11 months ago

People

(Reporter: aryx, Unassigned)

Tracking

({crash, intermittent-failure})

Trunk
crash, intermittent-failure
Points:
---

Firefox Tracking Flags

(firefox53 affected)

Details

(Whiteboard: [gfx-noted])

https://treeherder.mozilla.org/logviewer.html#?job_id=66677382&repo=autoland

22:38:10     INFO - TEST-PASS | dom/media/test/test_bug465498.html | Checking currentTime at end: 0.266666 for gizmo-short.mp4 
22:38:10     INFO - TEST-PASS | dom/media/test/test_bug465498.html | Checking playback has ended for gizmo-short.mp4 
22:38:10     INFO - TEST-PASS | dom/media/test/test_bug465498.html | Checking ended is no longer true for gizmo-short.mp4 
22:38:10     INFO - gizmo-short.mp4 seeking
22:38:10     INFO - gizmo-short.mp4 seeked
22:38:10     INFO - TEST-PASS | dom/media/test/test_bug465498.html | Checking currentTime after seek: 0 for gizmo-short.mp4 
22:38:10     INFO - TEST-PASS | dom/media/test/test_bug465498.html | Checking ended is false for gizmo-short.mp4 
22:38:10     INFO - [finished gizmo-short.mp4-10] remaining= flac-s24.flac-11
22:38:10     INFO - TEST-PASS | dom/media/test/test_bug465498.html | [finished gizmo-short.mp4-10 t=1.887] Length of array should match number of running tests 
22:38:10     INFO - Buffered messages finished
22:38:10     INFO - TEST-UNEXPECTED-TIMEOUT | dom/media/test/test_bug465498.html | application timed out after 330 seconds with no output
https://treeherder.mozilla.org/logviewer.html#?job_id=66677382&repo=autoland&lineNumber=2318

Thread 22 (crashed)
0  XUL!mozilla::layers::ImageContainer::~ImageContainer() [nsTArray-inl.h:1c2a7e11fe97 : 251 + 0x0]
1  XUL!mozilla::layers::ImageBridgeChild::RecvDidComposite(nsTArray<mozilla::layers::ImageComposite
Component: Audio/Video: Playback → Graphics

Comment 2

11 months ago
From back trace, I believe this is dup of bug 1329432.
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1329432

Updated

11 months ago
Keywords: crash
Whiteboard: [gfx-noted]
You need to log in before you can comment on or make changes to this bug.