Cannot change search engine

RESOLVED DUPLICATE of bug 1265881

Status

RESOLVED DUPLICATE of bug 1265881
2 years ago
2 years ago

People

(Reporter: alexander.v.rabtchevich, Unassigned)

Tracking

SeaMonkey 2.46 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0 SeaMonkey/2.46
Build ID: 20161213175921

Steps to reproduce:

I changed search engine in the preferences to google.com. It was successfully updated.
I type some words to search in the location bar and press enter. 


Actual results:

The engine from the preferences is not used, https://duckduckgo.com is used instead.


Expected results:

Google.com (the engine from preferences) should be used.
Please see bug 1265881 for a workaround. It will be fixed in the next version.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1265881
You need to log in before you can comment on or make changes to this bug.