SVG interpretation is wrong in Firefox 50.1.0

RESOLVED DUPLICATE of bug 371787

Status

()

Firefox
Untriaged
--
major
RESOLVED DUPLICATE of bug 371787
11 months ago
11 months ago

People

(Reporter: infoplus007, Unassigned)

Tracking

50 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 months ago
Load this URL: http://pagebin.com/Sbaqiit4


The name "Michel Cadorette"  should be displayed with a spacing between letters that make it centered.

Firefox ignore the spacing between letters and Chrome read it correctly.

Screenshot of both browsers: http://i.imgur.com/EbfHFr7.png
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 371787
You need to log in before you can comment on or make changes to this bug.