Theming API - make sure only one theme may be active

RESOLVED DUPLICATE of bug 1330349

Status

()

Toolkit
WebExtensions: Frontend
RESOLVED DUPLICATE of bug 1330349
a year ago
11 months ago

People

(Reporter: mikedeboer, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: user-story, triaged)

User Story

As a user I’d like there to be no ‘required’ subset of properties, but instead enforce that only one ‘theme’ can be applied at a time, just like is the case currently with LWT. A future version of the API (aka. v2) may allow multiple themes to apply simultaneously, as long as they don’t overwrite each other’s properties.
Comment hidden (empty)
Whiteboard: user-story → user-story, triaged
(Reporter)

Comment 1

11 months ago
This work will be done in bug 1330349 too.
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1330349
You need to log in before you can comment on or make changes to this bug.