image in relatively positioned A does not draw properly

RESOLVED DUPLICATE of bug 79315

Status

Core Graveyard
GFX
--
major
RESOLVED DUPLICATE of bug 79315
17 years ago
10 years ago

People

(Reporter: Chris Casciano, Assigned: Kevin McCluskey (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
In the above example a link is shifted on hover by using relative positioning.
When this is done the image almost completely dissapears. The CSS:

a {}
a:hover { position:relative; top:5px; left:5px; }

To my shock, it didn't seem to be the switch to relative positioning, but the
use of relative positioning AT ALL that is causing the problem. This second
example uses relative positioning from the outset and the image in never
completely visible.

URL:
http://placenamehere.com/Mozilla/relative_hover_1.html

CSS:
a { position:relative; top:0; left:0; }
a:hover { position:relative; top:5px; left:5px; }


This seems to be a very serious flaw, which I would hope gets the quick
attention it deserves. It also may or may not be related to bug 131475. I could
not decide.

Platform:All/OS:All - I'm seeing this on both my OSX/0.9.9 box and my Win2k box
with a 3/1/02 nighly
(Reporter)

Comment 1

17 years ago
errr... that second case is at the following url, not the one previosuly stated:

http://placenamehere.com/Mozilla/relative_hover_2.html
(Reporter)

Comment 2

17 years ago
can a brother get a confirmation?
duplicate of "Only bottom part of images are displayed."

*** This bug has been marked as a duplicate of 79315 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.