Plugin block request: Adobe Reader 15.020.20042 and earlier versions, 15.006.30244 and earlier versions, 11.0.18 and earlier versions

RESOLVED FIXED

Status

()

defect
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: guigs, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [plugin])

Plugin name: AdobePDFViewerNPAPI.plugin
Plugin versions to block: 
Applications, versions, and platforms affected: 
Block severity: (hard/soft)

How does this plugin appear in about:plugins?
    File: AdobePDFViewerNPAPI.plugin
    Version: 15.020.20042,15.006.30244, 11.0.18
    Description: 

Homepage and other references and contact info: 

Reasons:https://helpx.adobe.com/security/products/acrobat/apsb17-01.html
Do you know the file name on Windows?
Flags: needinfo?(rmcguigan)

Comment 2

2 years ago
nppdf32.dll on win32 (we don't support Acrobat on win64 at all)
Flags: needinfo?(rmcguigan)
The blocks are now live.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.