Closed Bug 1331391 Opened 5 years ago Closed 5 years ago

Nightly has stopped working while on imdb.com or playing videos

Categories

(Firefox for Android Graveyard :: General, defect)

53 Branch
ARM
Android
defect
Not set
normal

Tracking

(firefox53 affected)

RESOLVED DUPLICATE of bug 1298300
Tracking Status
firefox53 --- affected

People

(Reporter: oana.horvath, Unassigned)

Details

Attachments

(1 file)

Environment: 
Device: Lenovo A536 (Android 4.4.2), Prestigio Grace 5x (Android 4.4.2), Asus Transformer Pad (Android 4.2.1);
Build: Nightly 53.0a1 (2017-01-16);

Steps to reproduce:
1. Open youtube.com and play a video. 
2. Go to imdb.com and wait for the homepage to load.
3. Play a gif file from 9gag.com.
4. Go to http://www.webmfiles.org/demo-files/. Download and play a webm file.

Expected result:
The pages should work correctly.

Actual result:
Performing any of the actions above, the browser hangs, displaying the message "Unfortunately Nightly has stopped". See screenshot attached.

Notes: Not reproducible on Android 5 or higher.
Oana is this a recent regression?
Flags: needinfo?(oana.horvath)
After some research, I've found out that this is a duplicate of Bug 1298300 (see https://bugzilla.mozilla.org/show_bug.cgi?id=1298300#c5) and was fixed with 1326026.
Thank you!
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(oana.horvath)
Resolution: --- → DUPLICATE
Duplicate of bug: 1298300
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.