FF 45.6.0esr cored everytime, if i end FF

RESOLVED INVALID

Status

()

RESOLVED INVALID
2 years ago
a year ago

People

(Reporter: Juergen.Schaar, Unassigned)

Tracking

45 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; SunOS i86pc; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20161219163344

Steps to reproduce:

I work Monday to Friday with FF.
And if i end FF, FF cored.

Comment 1

2 years ago
What is the "cored"? Is "crashes"?


FYI: https://support.mozilla.org/en-US/products/firefox/fix-problems/slowness-or-hanging
Flags: needinfo?(Juergen.Schaar)
(Reporter)

Comment 2

2 years ago
At first, sorry for my english, it's not the best.

I work with Solaris 10  x86.
Under Solaris, we different.
The System "chrashed" (panic) , the program cored.

Everytime, if i end FF, an core-file is written.
And this regards all 45. versions.
Before i used the 38. versions, FF ends without an core.

panther-neu:# ls -ltr
total 36950320
-rw-------   1 root     root     1592688518 Oct 28 14:34 core.panther.firefox-bin.1013
-rw-------   1 root     root     156679063 Oct 28 14:34 core.panther.plugin-container.12239
-rw-------   1 root     root     484097818 Oct 28 14:36 core.panther.firefox-bin.12389
-rw-------   1 root     root     1661870812 Nov 11 14:33 core.panther.firefox-bin.989
-rw-------   1 root     root     156679063 Nov 11 14:34 core.panther.plugin-container.12886
-rw-------   1 root     root     1433275956 Nov 18 14:33 core.panther.firefox-bin.1005
-rw-------   1 root     root     156679063 Nov 18 14:34 core.panther.plugin-container.6182
-rw-------   1 root     root     156679063 Nov 25 13:27 core.panther.plugin-container.12050
-rw-------   1 root     root     741968916 Nov 25 14:48 core.panther.firefox-bin.12388
-rw-------   1 root     root     1038636408 Nov 28 08:30 core.panther.firefox-bin.941
-rw-------   1 root     root     156741822 Nov 28 08:30 core.panther.plugin-container.1019
-rw-------   1 root     root     2025269942 Dec  2 14:37 core.panther.firefox-bin.1116
-rw-------   1 root     root     156741822 Dec  2 14:37 core.panther.plugin-container.11946
-rw-------   1 root     root     1782077970 Dec  9 15:24 core.panther.firefox-bin.984
-rw-------   1 root     root     156741822 Dec  9 15:25 core.panther.plugin-container.11974
-rw-------   1 root     root     1751481520 Dec 16 14:38 core.panther.firefox-bin.1051
-rw-------   1 root     root     156782962 Dec 16 14:38 core.panther.plugin-container.12217
-rw-------   1 root     root     216796970 Dec 21 07:29 core.panther.plugin-container.5818
-rw-------   1 root     root     1668500720 Dec 23 13:28 core.panther.firefox-bin.950
-rw-------   1 root     root     156848530 Dec 23 13:29 core.panther.plugin-container.11803
-rw-------   1 root     root     1431164336 Jan 12 19:28 core.panther.firefox-bin.1137
-rw-------   1 root     root     1314950060 Jan 13 14:11 core.panther.firefox-bin.11635
-rw-------   1 root     root     156801362 Jan 13 14:11 core.panther.plugin-container.12052

Regards Juergen
Flags: needinfo?(Juergen.Schaar)
Since I don't have a system with Solaris OS, I will move the issue to an appropriate component.
Component: Untriaged → DOM: Content Processes
Product: Firefox → Core
(Reporter)

Comment 4

2 years ago
Now, i have also contact to someone, who makes the Firefox ESR packages for Solaris.
I think, we can close this call for now.
Thanks and Best regards

   Juergen
closing per comment 4
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.