Doesn't submit forms with enctype when <input type=file > field is empty

VERIFIED DUPLICATE of bug 116210

Status

()

Core
HTML: Form Submission
--
major
VERIFIED DUPLICATE of bug 116210
16 years ago
16 years ago

People

(Reporter: Timofej Dod, Assigned: Alexandru Savulov)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUP ME)

(Reporter)

Description

16 years ago
Doesn't submit forms with enctype when <input type=file > field is empty

Comment 1

16 years ago
reporter, please provide a build # when posting a bug. it's essential.
(Assignee)

Comment 2

16 years ago
this is a dup of... 
Whiteboard: DUP ME
(Reporter)

Comment 3

16 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011221

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 116210 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.