[RTL] Some pages are misaligned in Top Sites Grid

RESOLVED WORKSFORME

Status

()

Firefox for Android
Theme and Visual Design
RESOLVED WORKSFORME
7 months ago
5 months ago

People

(Reporter: Ioana Chiorean, Unassigned)

Tracking

(Blocks: 1 bug, {rtl})

Trunk
All
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox53 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 months ago
Created attachment 8827911 [details]
Amazon

Fennec 53.0a1 @017-01-18
Arabic on

Steps:
1. Clean install - open app
2. Open all 5 suggested pages from the Grid View in Tops Sites

Expected Results:
- All Latin alphabet pages will be LTR , all Arabic pages will be displaced with name in RTL

Actual Results:
- amazon/com is RTL even if it should be LTR
(Reporter)

Updated

7 months ago
Summary: Some pages are misaligned in Top Sites Grid → [RTL] Some pages are misaligned in Top Sites Grid
(Reporter)

Updated

7 months ago
Blocks: 924700
Blocks: 1319302

Updated

6 months ago
Blocks: 702845
Hi Ioana and Sorina, 
we couldn't reproduce this case at our side.
Does this only happen on certain platform, and only happen with "Amazon " site ?
Can you please help us retest and verify again with the latest build ?

Thank you very much !!
Hi Sorina and Ioana , 

may I kindly ask for your support to help us update 
if the RTL issue of topsites Grid happening  only on amazon still still existed with the latest build of beat 53?


Thank you very much!
Flags: needinfo?(sorina.florean)
Flags: needinfo?(ioana.chiorean)
Flags: needinfo?(ioana.bugs)
Flags: needinfo?(chiorean.ioana)
(Reporter)

Comment 3

5 months ago
Hi Rachelle
Yes, it only reproduced back then with amazon. Atm I am not able to see it anymore using Fennec 53.0b2 2017-03-14 and Arabic on (Hebrew and Arabic).
Flags: needinfo?(sorina.florean)
Flags: needinfo?(ioana.chiorean)
Flags: needinfo?(ioana.bugs)
Flags: needinfo?(chiorean.ioana)
We cant reproduce this issue at our side, either.
Per comment3, suggest to close the bug for now. 
Feel free to file the bug once it happens again. Thank you very much, Ioana!
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.