If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

moz://a should resolve to https://mozilla.org/

RESOLVED DUPLICATE of bug 1331968

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 1331968
8 months ago
8 months ago

People

(Reporter: ted, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

This is probably not the best component for this, but whatever. We announced our new branding, yay! It looks like a URL, which is neat. We should make it so loading that URL in Firefox loads the Mozilla homepage.

Specifically, typing 'moz://a' in the location bar should wind up loading 'https://mozilla.org/'.

I think we probably shouldn't expose this as a generic protocol handler to the web at large, but just a quirk in the location bar.
Not fast enough!
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1331968
You need to log in before you can comment on or make changes to this bug.