Closed Bug 1332266 Opened 5 years ago Closed 5 years ago

[DateTimePicker] Use Intl.getFirstDayOfWeek to show correct start of week based on current locale

Categories

(Toolkit :: XUL Widgets, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1329589

People

(Reporter: flaki, Unassigned)

References

(Blocks 1 open bug, )

Details

Based on APIs exposed by Bug 1287503 it should be possible to align the presentation of the date picker (e.g. start of week) based on active locale.

This is a requested feature and is in the UX Spec:
https://mozilla.invisionapp.com/share/237UTNHS8#/screens/171579820
Just realizing this may or may not be duplicate of Bug 1329589
Yes it is. I'll mark this bug as duplicate, and a patch is coming soon. Thanks!
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1329589
You need to log in before you can comment on or make changes to this bug.