If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot enter text in Subject: or To: fields while writing new email

VERIFIED DUPLICATE of bug 130581

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 130581
16 years ago
13 years ago

People

(Reporter: Pablo Gomez, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020310
BuildID:    2002031008

When I create a new email, it displays the compose window as it should but I
cannot fill the To: or Subject: fields. In fact I cannot even force the text
entry by clicking on the widget area, and the text cursor never appears.
Meanwhile it works fine for the main text entry area, so I must write the entire
email, and only then, while trying to send it, Mozilla warns about those empty
fields and allows me to fill them in sequence: firts Subject, the To.

Reproducible: Always
Steps to Reproduce:
1.Click "Create a new message" on the icon bar
2.Clicking on the To field doesn't allow me to type this data in.
3.The same for the Subject: field.

Actual Results:  If you wait for a quite long time (>1 min) it lets you type in
those fields

Expected Results:  You should have the opportunity to type those data fields in

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 130581 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.