Bookmarks disappear when I try to cut+paste them

RESOLVED DUPLICATE of bug 129428

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 129428
16 years ago
13 years ago

People

(Reporter: Valerio Capello, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

You can't move a bookmark from a folder to another using cut+paste because after
cutting it the bookmark disappear and can't be pasted.

Reproducible: Always
Steps to Reproduce:
1. Bookmarks | Add Bookmark  (or CTRL+D)
2. Bookmarks | Manage Bookmarks...  (or CTRL+SHIFT+D)
3. Select the new added bookmark then cut it from the contest menu or with CTRL+X
4. Open any folder then try to paste that bookmark from the contest menu or with
CTRL+V
5. Nothing happens... the bookmark disappeared.

Actual Results:  Nothing happens... the bookmark disappeared.

Expected Results:  Pasting the bookmark into the new position.

Anyway the bookmark shouldn't be deleted before you've pasted it, for extra safety.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 129428 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.