No linux nightly updates since 20.01.2017

RESOLVED DUPLICATE of bug 1332999

Status

RESOLVED DUPLICATE of bug 1332999
2 years ago
2 years ago

People

(Reporter: phazon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170120225344

Steps to reproduce:

Go to http://ftp.mozilla.org/pub/firefox/nightly/latest-mozilla-central/ and look.

Please change bug to correct product, i dunno.


Actual results:

Last Nightly for linux package is dated 20 Jan 2017. Auto-update not giving anything as well.


Expected results:

There should be up-to-date packages and auto-apdate should work.

Comment 1

2 years ago
Also the checksums are out of sync. This is what I see today (2017/01/23):

File 	firefox-53.0a1.en-US.linux-x86_64.checksums 	8K 	18-Jan-2017 12:41
File 	firefox-53.0a1.en-US.linux-x86_64.tar.bz2 	58M 	20-Jan-2017 23:51

Updated

2 years ago
Component: Untriaged → Releases
Product: Firefox → Release Engineering
QA Contact: rail
Version: 53 Branch → unspecified
Thanks for the report, I am duping this one to bug 1332999 which was filed later but has a bit more information in it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1332999
You need to log in before you can comment on or make changes to this bug.