Closed Bug 1332928 Opened 3 years ago Closed 3 years ago

Allow frame content access from WebExtension

Categories

(WebExtensions :: Untriaged, defect)

52 Branch
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1214373

People

(Reporter: danny0838, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161208153507




Expected results:

Some addons needs to get the whole content, including frame contents, to work right. Legacy XUL addons allow addon codes to access the DOM document in a frame, but WebExtension does not.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1214373
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.