If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Sort bookmarks by keywords

RESOLVED DUPLICATE of bug 648398

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 648398
8 months ago
7 months ago

People

(Reporter: natim, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 months ago
I wanted to add a keyword for a search engine but it says that a bookmark was already using it.

I had a hard-time finding out which bookmark was using it.

1. The search was not looking for the keyword field
2. I couldn't display the keyword in the list so I couldn't sort by keyword.

I wish both had worked. (Searching the bookmark list for a keyword as well as listing bookmarks sorted by keyword)

Comment 1

7 months ago
We plan to redesign the keywords ui in bug 648398, there's no other work planned for keywords atm.
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 648398
You need to log in before you can comment on or make changes to this bug.