userContent.css is ignored by Firefox 51

RESOLVED DUPLICATE of bug 1046166

Status

()

defect
RESOLVED DUPLICATE of bug 1046166
2 years ago
2 years ago

People

(Reporter: ragimiri, Unassigned)

Tracking

51 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170118123726

Steps to reproduce:

I am using userContent.css.


Actual results:

After upgrading to Firefox 51 this file is not loaded.


Expected results:

Firefox should respect userContent.css content.

Comment 1

2 years ago
could you attach your userContent.css, please.

Did you test with a fresh profile to see if it's loaded?
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Flags: needinfo?(ragimiri)
Reporter

Comment 2

2 years ago
I don't think it's caused by content of file, when versions 50 and lower are OK. In my opinion it's caused by default enabling e10s in version 51 with addons. When I disable e10s, userContent.css works again.

Comment 3

2 years ago
Fixed in 52+.
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Flags: needinfo?(ragimiri)
Resolution: --- → DUPLICATE
Duplicate of bug: 1046166
The workaround is turning off e10s. (Flip the "browser.tabs.remote.autostart.2" pref.)
You need to log in before you can comment on or make changes to this bug.