Reader view inserts extra * sign not found in the original text

RESOLVED INVALID

Status

()

Toolkit
Reader Mode
RESOLVED INVALID
a year ago
a year ago

People

(Reporter: register, Unassigned)

Tracking

50 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

a year ago
Created attachment 8829949 [details]
article_comparison.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161213204721

Steps to reproduce:

Open website
http://www.saveur.com/pu-erh-chinese-tea
activate reader view


Actual results:

Towards the end of the article reader view displays
>The idea is to brew t*he tea briefly
With an extra * sign, that is not seen on the website without reader view


Expected results:

reader view should display the same text as the website without reader view

Updated

a year ago
Component: Untriaged → Reader Mode
Product: Firefox → Toolkit

Comment 1

a year ago
Created attachment 8830213 [details]
reader-ff50-win7.jpg

WFM with FF50 on Win 7.
does it happen in safe mode?
https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Flags: needinfo?(register)
(Reporter)

Comment 3

a year ago
I rebooted the PC and tried it again, this time it is not happening
Very odd, but it seems resolved. If it happens again I will open the issue once more
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
Flags: needinfo?(register)
You need to log in before you can comment on or make changes to this bug.