Site Data section's Learn More link doesn't vertically align with the Header text

VERIFIED FIXED in Firefox 54

Status

()

Firefox
Preferences
VERIFIED FIXED
5 months ago
2 months ago

People

(Reporter: jaws, Assigned: jaws)

Tracking

Trunk
Firefox 54
Points:
---

Firefox Tracking Flags

(firefox54 verified)

Details

MozReview Requests

()

Submitter Diff Changes Open Issues Last Updated
Loading...
Error loading review requests:

Attachments

(1 attachment)

STR:
In about:config set browser.storageManager.enabled=true
Go to about:preferences#advanced and choose the Network pane.
Scroll down

The Learn More link should be on the same baseline as the header text for the Site Data section.
(Assignee)

Updated

5 months ago
Blocks: 1313003
Comment hidden (mozreview-request)

Comment 2

5 months ago
mozreview-review
Comment on attachment 8830011 [details]
Bug 1333550 - The Site Data hbox needs align=baseline to vertically align the text due to the larger button in the same box.

https://reviewboard.mozilla.org/r/106952/#review108150

Thanks for helping on this.
Attachment #8830011 - Flags: review?(fliu) → review+

Comment 3

5 months ago
Pushed by jwein@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/8366261e6460
The Site Data hbox needs align=baseline to vertically align the text due to the larger button in the same box. r=Fischer

Comment 4

5 months ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/8366261e6460
Status: ASSIGNED → RESOLVED
Last Resolved: 5 months ago
status-firefox54: affected → fixed
Resolution: --- → FIXED
Target Milestone: --- → Firefox 54

Comment 5

4 months ago
I have reproduced this bug with Firefox nightly 54.0a1(build id:20170124030205)on
windows 7(64 bit)

I have verified this bug as fixed with Firefox aurora 54.0a2 (build id:20170309004016)
User Agent:Mozilla/5.0 (Windows NT 6.1; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0

[bugday-20170308]

Comment 6

2 months ago
I have reproduced this bug with Nightly 54.0a1 (2017-01-24) (64-bit) on Ubuntu 16.04 (64  Bit)! 

This bug's fix is now verified with latest Beta 54.0b3!

Build ID   : 20170427162447
User Agent : Mozilla/5.0 (X11; Linux x86_64; rv:54.0) Gecko/20100101 Firefox/54.0

[testday-20170428]
QA Whiteboard: [good first verify]
(Assignee)

Updated

2 months ago
Status: RESOLVED → VERIFIED
status-firefox54: fixed → verified
You need to log in before you can comment on or make changes to this bug.