show_bug does not select component

RESOLVED FIXED in Bugzilla 2.16

Status

()

Bugzilla
Creating/Changing Bugs
RESOLVED FIXED
17 years ago
6 years ago

People

(Reporter: John Vandenberg, Assigned: myk)

Tracking

({dataloss, regression})

2.15
Bugzilla 2.16
dataloss, regression

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
show_bug.cgi does not select the bugs component, resulting in commit changing
the component to the first of the product.
(Reporter)

Comment 1

17 years ago
Created attachment 76103 [details] [diff] [review]
patch
(Reporter)

Updated

17 years ago
Keywords: dataloss, patch, regression
(Assignee)

Comment 2

17 years ago
Comment on attachment 76103 [details] [diff] [review]
patch

Works.	r=myk x 2
Attachment #76103 - Flags: review+

Comment 3

17 years ago
Doh. I didn't catch this in testing because my test bugs all belong to the first
component of a product. :(

Comment 4

17 years ago
For installations that upgraded immediately after the checkin,
buglist.cgi?chfield=component&chfieldfrom=2002-03-23&chfieldto=Now
can be used to find a superset of the affected bugs. 
(The checkin was on 03/23/2002 09:58)
Checking in template/default/show/show_bug.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/default/show/show_bug.html.tmpl,v 
<--  show_bug.html.tmpl
new revision: 1.5; previous revision: 1.4
done
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
fixing incorrect milestones on fixed bugs.
Target Milestone: --- → Bugzilla 2.16
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.