Mirror reftest analyzer in treeherder and use it to display reftest information

RESOLVED DUPLICATE of bug 1200501

Status

RESOLVED DUPLICATE of bug 1200501
2 years ago
2 years ago

People

(Reporter: wlach, Assigned: wlach)

Tracking

Details

Attachments

(1 obsolete attachment)

IMO we should do this instead of relying on hg.mozilla.org to set the right CSP policy, as this is simpler and more robust.

We can say that the copy on hg.mozilla.org is the canonical one and just mirror over changes to treeherder when/as they happen.
Created attachment 8830509 [details] [review]
[treeherder] wlach:1333928 > mozilla:master
This is just a duplicate of bug 1200501, missed that, sorry for the noise.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1200501
Attachment #8830509 - Attachment is obsolete: true
You need to log in before you can comment on or make changes to this bug.