Autophone - nexus-5-7 is charging slowly

RESOLVED FIXED

Status

Testing
Autophone
RESOLVED FIXED
a year ago
a year ago

People

(Reporter: bc, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fixed-by-bug-1335022])

(Reporter)

Description

a year ago
nexus-5-7 connected to autophone-2 took over a day to charge up to 80% today. After a reboot of the host it began testing and drained its battery to 25% where it went into CHARGING. I shut Autophone down and removed nexus-5-7 from the devices and tests manifests to allow it to charge without having to deal with new builds.

When it reaches as close to a full charge as it can, I will re-enable it.

Van is off on Friday.

Stephen, Michael: Can you check on it today?
Flags: needinfo?(stephen.donner)
Flags: needinfo?(mbryant)
(Reporter)

Updated

a year ago
No longer depends on: 1334272
Working from home right now, but I might be in later today (after lunch) to help take care of this. As I'm not sure, leaving my need-info? on, so I'm reminded.
(Reporter)

Comment 2

a year ago
Michael helped me yesterday. He checked the device and it appears to be normal. I had taken it out of production and let it charge but it was slow to charge. I powered it off for a couple of hours and Michael turned it on again before leaving. I left it out of production overnight and it finally reached 90% charge where it can begin testing again.

This is one of the refurbished nexus 5s so maybe that is something to consider.

I think fixing bug 1204986 and setting airplane mode on with wifi on may help by reducing power load by the cell radio. I have an approach lined up that I think will work in general but I need to test it more.

I am also considering changing the charge range from 25-90% to something like 33-67% which will help when devices have a hard time reaching 90%.

I've done some reading and there is a suggestion to let the device completely discharge then fully charge again to reset the levels in the batterystats. If we continue to have problems I may try that.

Leaving this open until we see how this device is behaving.
Flags: needinfo?(stephen.donner)
Flags: needinfo?(mbryant)
(Reporter)

Updated

a year ago
See Also: → bug 1335022
(Reporter)

Comment 3

a year ago
The charging issues was worked around/fixed in bug 1335022.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
Whiteboard: [fixed-by-bug-1335022]
You need to log in before you can comment on or make changes to this bug.