If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Buttons in toolbar configurable with pic/text/pic+text

RESOLVED DUPLICATE of bug 22056

Status

SeaMonkey
Location Bar
--
enhancement
RESOLVED DUPLICATE of bug 22056
16 years ago
9 years ago

People

(Reporter: Andrei Boros, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

Netscape 3 and 4 have option to display buttons in the toolbar as : 
Pictures and Text
Pictures only
Text only.

With the option text only, the logo also shrunk and user had more space for web
page display area.


Reproducible: Always
Steps to Reproduce:
1. Go to preferences.
2. No such option exists as described above
3. 

Actual Results:  Mozilla displays only BIG buttons with both icons and text and
this is not configurable

Expected Results:  Button display configurable like in Netscape 3 and 4

See Netscape 3 and 4 behaviour.

Comment 1

16 years ago
Dup of bug # 22056.

Comment 2

16 years ago
Right you are, sir ...

*** This bug has been marked as a duplicate of 22056 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.