mochitest-o doesn't trigger mochitest chrome

RESOLVED DUPLICATE of bug 1246538

Status

Firefox Build System
Task Configuration
RESOLVED DUPLICATE of bug 1246538
a year ago
4 months ago

People

(Reporter: smaug, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
And Trychooser doesn't seem to have any other option to trigger chrome tests -
expect, for Android there is mochitest-chrome. Perhaps that works with other platforms too?
What is "mochitest-o"?
Flags: needinfo?(bugs)
(Reporter)

Comment 2

a year ago
trychooser's mochitest-other .
I was told on IRC that would trigger chrome tests, but it didn't. Apparently it used to trigger them.
Flags: needinfo?(bugs)
Indeed, it looks like "mochitest-o" is not actually an alias for mochitest-other, but per bug 1246538 matches three suites:

def testSuiteMatches(v, u): 
...
    elif u in ('mochitest-o'):
        return v in ['mochitest-other', 'mochitest-a11y', 'mochitest-chrome']

which means trychooser is wrong, too.  That bug is still open, so I'll duplicate this one over there since this should be a part of wrapping it up.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1246538

Updated

4 months ago
Product: TaskCluster → Firefox Build System
You need to log in before you can comment on or make changes to this bug.