Browser will not minimize

VERIFIED DUPLICATE of bug 120155

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 120155
17 years ago
14 years ago

People

(Reporter: John Becton, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

Browser will not minimize no matter what page is being viewed

System Config:
Dell C610, 128 Meg RAM, Win 2K + full service packs

Browser Config:
Build - 0.99, ID - 2002031104, Theme - Lopburi Flat 

Reproducible: Always
Steps to Reproduce:
1. Click minimize button
2. Right click Mozilla Icon in systray and select minimize
3.

Actual Results:  Browser attempted to minimize and flashed back to the screen.

Expected Results:  Browser should have minimized to systray.

Comment 1

17 years ago
Sounds like a dupe of bug 120155
please read the release notes before you file a bug !

*** This bug has been marked as a duplicate of 120155 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
v
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

17 years ago
Has anyone found a fix for this yet?  If so, how do I apply it.  Thanx.
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

17 years ago
Hmm, didn't stay duped for some reason?  Try again.

*** This bug has been marked as a duplicate of 120155 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
verified

reporter: Please don't reopen this bug..
If you need more informations read bug 120155
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.