stylo: reftests/bidi/332655-1.html non-fatally asserts with "we should have saved a frame property"

RESOLVED DUPLICATE of bug 1324647

Status

()

Core
CSS Parsing and Computation
P3
normal
RESOLVED DUPLICATE of bug 1324647
2 years ago
a year ago

People

(Reporter: heycam, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
###!!! ASSERTION: we should have saved a frame property: 'Not Reached', file /home/worker/workspace/build/src/layout/painting/nsCSSRendering.cpp, line 946
Priority: -- → P3
This is the same overflow changed tracker bug as bug 1324647. And it's fixed in bug 1350140.
Status: NEW → RESOLVED
Last Resolved: a year ago
Depends on: 1350140
Resolution: --- → DUPLICATE
Duplicate of bug: 1324647
You need to log in before you can comment on or make changes to this bug.