Closed Bug 13360 Opened 21 years ago Closed 21 years ago

Ignore   when outputing text in GFX Ender input widget

Categories

(Core :: DOM: Editor, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 13356

People

(Reporter: cmanske, Assigned: akkzilla)

Details

When the Ender editor widget is used for a HTML form INPUT element, the "value"
propery returns the current contents. If the value is set to "", the document
inserts a   entity to have something to click on. We need to ignore that
when getting the value, which should return an empty string.
This needs an "IsEmpty()" editor method so this editor logic doesn't reside
in the output code. Simon is filing the bug on that issue.
Simon: Please add that bug # as a dependency for this bug.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 13356 ***
What's the difference between this bug and 13356?
None, hence the dup  ;)
Status: RESOLVED → VERIFIED
verified in 9/8 build.
setting to an approximate milestone so it can be off of the no TFV list
Target Milestone: --- → M9
You need to log in before you can comment on or make changes to this bug.