Cannot install Firefox 64-bit 51.0.1 on Windows 10 x64 (insider build 15019)

RESOLVED DUPLICATE of bug 1336269

Status

()

RESOLVED DUPLICATE of bug 1336269
2 years ago
2 years ago

People

(Reporter: giulea.immanuel, Unassigned)

Tracking

51 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8833118 [details]
Firefox51x64_Win10x64_error.png

User Agent: Mozilla/5.0 (Windows NT 10.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.2998.0 Safari/537.36

Steps to reproduce:

Running Windows 10 Insider build 15019, I downloaded Firefox latest version x64 English (US).


Actual results:

I get a pop-up saying that Windows 7 or newer is required. (see attached)


Expected results:

Installer wizard runs normally
(Reporter)

Updated

2 years ago
Summary: Cannot install Firefox x64 51.0.1 on Windows 10 x64 (insider build 15019) → Cannot install Firefox 64-bit 51.0.1 on Windows 10 x64 (insider build 15019)
In the future, please file one bug per issue, even if it affects multiple versions/channels.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1336269

Updated

2 years ago
See Also: bug 1336269
You need to log in before you can comment on or make changes to this bug.