*.checksums and *.checksums.asc missing for latest aurora/nightly branches

RESOLVED DUPLICATE of bug 1305139

Status

--
major
RESOLVED DUPLICATE of bug 1305139
2 years ago
8 months ago

People

(Reporter: 4mr.minj, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
See: 
https://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-central/ (FF54)
https://ftp.mozilla.org/pub/firefox/nightly/latest-mozilla-aurora/ (FF53)

all platforms have their matching checksum files but linux, what gives?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1305139

Updated

2 years ago
Component: Release Automation → General Automation
QA Contact: rail → catlee
(Assignee)

Updated

8 months ago
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.