Closed Bug 1336870 Opened 4 years ago Closed 4 years ago

Intermittent layout/style/test/test_garbage_at_end_of_declarations.html | Test timed out.

Categories

(Firefox for Android :: Testing, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1321605

People

(Reporter: intermittent-bug-filer, Assigned: gbrown)

Details

(Keywords: intermittent-failure)

Compare times for several tests from this failed run with times for the same test on the automatic retry:

layout/mathml/tests/test_opentype-radical.html             | took 34701ms  | took 6944ms
...
layout/style/test/test_flexbox_order_table.html            | took 20448ms  | took 7205ms
layout/style/test/test_flexbox_reflow_counts.html          | took 7893ms   | took 3853ms
layout/style/test/test_font_face_parser.html               | took 23323ms  | took 9124ms
layout/style/test/test_font_family_parsing.html            | took 174415ms | took 117110ms
layout/style/test/test_font_feature_values_parsing.html    | took 54455ms  | took 18386ms
layout/style/test/test_font_loading_api.html               | took 416208ms | took 181090ms
layout/style/test/test_garbage_at_end_of_declarations.html | TIMEOUT       | took 168529ms

Thanks to bug 1321605, we can also compare the android-performance.log artifacts:

OK:
https://public-artifacts.taskcluster.net/Q1HtyyYtR2C9uRJ3ySmxKw/0/public/test_info//android-performance.log
model name	: Intel(R) Xeon(R) CPU E5-2680 v2 @ 2.80GHz
bogomips	: 5586.58
MemTotal:        7659500 kB
MemFree:          162972 kB
BogoMIPS	: 653.72

Slow:
https://public-artifacts.taskcluster.net/XNLC4N_mQKujVQfvvTQ6vQ/0/public/test_info//android-performance.log
model name	: Intel(R) Xeon(R) CPU E5-2670 v2 @ 2.50GHz
bogomips	: 5000.17
MemTotal:       15400908 kB
MemFree:         2125316 kB
BogoMIPS	: 361.26
Assignee: nobody → gbrown
Status: NEW → RESOLVED
Closed: 4 years ago
Priority: -- → P3
Resolution: --- → DUPLICATE
Duplicate of bug: 1321605
You need to log in before you can comment on or make changes to this bug.