Closed Bug 1336885 Opened 5 years ago Closed 5 years ago

Campus Clubs page is not visible properly on Firefox browser

Categories

(Web Compatibility :: Mobile, defect)

Firefox 50
All
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: kritika.thakur81, Unassigned)

References

()

Details

Attachments

(1 file)

Attached image campus.jpg
I am unable to scroll page in Firefox for Android
Whiteboard: mobile
Keywords: mobile
Whiteboard: mobile
I can scroll the page up, down, and to the right just fine. I can't scroll it to the left to see the whole left-side box. Is that the issue you're seeing as well?
Severity: major → normal
Keywords: mobile
OS: Unspecified → Android
Hardware: Unspecified → All
(Flagging needinfo for comment 1)
Flags: needinfo?(kritika.thakur81)
Yes, I cannot scroll it from left. It shows half information
Thanks. This looks like a page not really designed for mobile. The same behaviour can be seen in Chrome.
Component: Graphics, Panning and Zooming → Mobile
Flags: needinfo?(kritika.thakur81)
Product: Firefox for Android → Tech Evangelism
Version: 50 Branch → Firefox 50
Status: UNCONFIRMED → NEW
Ever confirmed: true
It looks like this is being tracked here: https://bugzilla.mozilla.org/show_bug.cgi?id=1336885, so let's close this as a dupe.

(Unfortunately I can't dupe against a github issue, so setting to WONTFIX, but don't take it the wrong way. ^__^)
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WONTFIX
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.